Another resurrection in progress

Let your stereophile run loose! Talk gear, media, and other electronics that makes music for your ears.

Moderators: The Old Wolf, starkruzr, MrFireDragon, PrettyPrincess, Bookworm, Wapsi

Another resurrection in progress

Postby Dave » Wed May 18, 2016 4:07 pm

I mentioned over :arrow: thataway that a friend and mentor of mine (Jerry) had passed away, early last month. When I was helping his family uninstall and pack up the radio gear they were going to donate to our city ARES group, I noticed that Jerry's living-room stereo system included a nice-looking reel-to-reel tape deck. I'd just recently learned of a reason to have one such - my wife found a bunch of her old reel-to-reel tapes, including some of her "in concert" during her high school and college years - and I want to retrieve the performances and digitize them before the tapes deteriorate any further. My last (and only prior) reel-to-reel deck died decades ago, so I need one now.

I told Jerry's brother I was interested in checking out the deck and probably purchasing it, if nobody had called "dibs" on it. Last week he asked me to come over and inspect it, and made me an initial "if it's working properly" offer that was very generous. It's a Pioneer RT-707, a very popular and well-thought-of 7" deck built in the late 1970s.

My tests determined that it was only half-working - fast forward and rewind worked OK, but in "play" the tape wouldn't budge - the capstan and pinch roller were locked up tight. I couldn't test the playback and record electronics. The heads, fortunately, showed very little wear. I described the situation to Jerry's brother, and said I thought there was a decent chance I could find and repair the problems and do the sort of refurbishment that a mechanical component like this needs after a few decades. He said his original price "wouldn't be fair" since the deck wasn't working, and asked me what I wanted to pay. I offered him 2/3 of his original price for it "as is, with problems", and he immediately accepted.

I'm glad to have it. I'd have been gladder if Jerry were still around to have it.

I spent a bunch of time with it over the weekend. So far, so good. The "won't play" problem turned out to be two separate problems. For starters, the pinch roller and its tape-tension arm were almost "glued in place" by the old lubricant... it had turned into something very much like cement over the years of non-use. I was able to carefully disassemble that part of the mechanism, and clean and re-lubricate the bushings... free rotation restored. The pinch-roller tire was glazed and somewhat dried out, but cleaning and some Rubber Renu restored it well enough for testing (I have a new tire "on order" via eBay).

Then, the capstan motor itself wasn't working properly - low torque and low speed. This was apparently due to a common problem with this model - dirty switch/potentiometer contacts, and/or tarnished pins and connector on the wiring harness between the motor and the servo board. I cleaned them all carefully with DeOxIt, and the motor is back to full strength.

At this point I could test it, and it actually works! At least, it was able to play back one of my wife's tapes, and the tape sounded good on my headphones.

More to do - I need to lubricate the reel-drive motor bushings (if the motors are of the vintage which have a lubrication access hole), clean and grease a bunch of the mechanical linkages, and work on the reel brakes a bit (the supply reel brake seems to be slipping a bit). A capstan-motor speed check is also called for. When I get the new "tire" I'll cut the old one off of the roller bushings and mount the new one, and then check the pinch-roller pressure adjustment. The turns counter doesn't work; the only rubber belt in this model is a very thin one which connects the supply reel to the counter, and not surprisingly it's broken. New one on order.

The really good news is that I went through all of Gwen's tapes, looked at the tape brands and type numbers, and concluded that none of them were likely to be subject to "Sticky Shed Syndrome" which seems to affect only the pro-grade "back coated" tapes. That's going to make the job of playing the tapes and digitizing them both easier and safer.

So, I'm not far away from being able to hook it to my analog-to-digital converter, play a tape, and capture the data to disc for editing and preservation.
User avatar
Dave
 
Posts: 6382
Joined: Tue Jul 31, 2012 5:58 pm
Location: Mountain View, CA, USA

Re: Another resurrection in progress

Postby TazManiac » Wed May 18, 2016 10:33 pm

(currently typing w/ laptop on chest; plz excuse brevity...)

- What are you going to use to Digitize A/D? (I'm looking to do this as well, details to follow.)

- I have a story to relate re: taking my Father's reel-reel in to get repaired and .... not getting them back. :[

(Sounds like the Warriors have won Game 2)
User avatar
TazManiac
 
Posts: 2832
Joined: Fri Nov 29, 2013 6:53 pm

Re: Another resurrection in progress

Postby Dave » Wed May 18, 2016 11:21 pm

Years ago, when I decided to start digitizing my LPs, I looked around quite a bit. I didn't want to use an in-computer sound card for fear of having digital noise leak in - I wanted an external digitizer to feed the PC. I found that the most affordable solution was a Crystal Semiconductor ADC chip (I forget the model). The manufacturer had a nice engineering evaluation board with the chip, input buffers, an S/PDIF output, and LED bar-graph arrangement, selling for less than the "professional" products; it's rated at 18 bits. I bought one and built it into a repurposed network-switch case, with a custom DC power supply. I capture at the CD data rate (44100 samples/second) so I don't need to resample before burning to CD.

Initially I used a Turtle Beach Fiji sound card to capture the S/PDIF input signal and write it to disk - this supported only 16 bits, so I was limited to that.

More recently, I found that the C-Media Inc. CMI8738/CMI8768 PCI sound cards (made by a bunch of companies... I forget which brand I bought) support a nice S/PDIF input capability, which I've been able to get to capture in 24-bit "raw" mode - this gives me access to the full 18 significant bits from the converter. So, my recent captures have been done this way - capture to 24-bit WAV, then compress for long-term storage with FLAC (lossless).

If I were starting today... hmmm... I've heard good things about the M-Audio USB-based sound interfaces. I believe the current ones support a 24-bit capture mode (actual resolution is probably 20 bits or so?) and higher sample rates (e.g. 96 or 192 ksamples/second).
User avatar
Dave
 
Posts: 6382
Joined: Tue Jul 31, 2012 5:58 pm
Location: Mountain View, CA, USA

Re: Another resurrection in progress

Postby DinkyInky » Mon May 30, 2016 1:40 am

*cheers Dave on with ridiculously goofy pompoms*
Yanno how some people have Angels/Devils for a conscience? I have a Dark Elf ShadowKnight and a Half Elf Ranger for mine. The really bad part is when they agree on something.

Aphyon chu kissa whol l'jaed.
--Safyr Drathmir
User avatar
DinkyInky
 
Posts: 2373
Joined: Tue Jul 31, 2012 9:38 am
Location: Where there's more than Corn.

Re: Another resurrection in progress

Postby Just Old Al » Mon May 30, 2016 8:08 am

DinkyInky wrote:*cheers Dave on with ridiculously goofy pompoms*


Nice Pompoms! {ahem}

Used to have a Roberts (Akai as sold in the US at one time). Know all the problems you describe very well - but they're all really easy to fix, as you've found out.

As far as the lubrication goes, one of the better removers for petroleum-based insanity that doesn't mess up rubber overly much is Brakleen. Don't spray it - apply it to a clothe and wipe. better for the environment, and keeps things tidy.

As far as the tyres go, I've seen that as well. Before the advent of the Bay my solution for age-hardened tyres was an orangewood stick with fine paste abrasive (usually baking soda or toothpaste) embedded in it and a lathe - spin the tyre and buff the contact surface. Helped with flat-spotting as well as it tended to iron off the high spots to both sides of the flat. Clean afterward with water, then isopropyl, re-lubricate the bearing and off you go.

On the subject of a2d conversion I can;t be much help - haven't done a damn thing with that in years.

In any case, good luck with 'er - I'm sure it will serve you well fronm your description.
Last edited by Just Old Al on Fri Aug 18, 2017 7:34 pm, edited 1 time in total.
"The Empire was founded on cups of tea, mate, and if you think I am going to war without one you are sadly mistaken."
User avatar
Just Old Al
 
Posts: 1368
Joined: Tue Jul 31, 2012 4:43 am
Location: Wilderness of Massachusetts

Re: Another resurrection in progress

Postby Dave » Mon May 30, 2016 6:39 pm

Thanks for the pompoms, DinkyInky! Life is always better with a few goofy pompoms scattered around (or borne by a French poodle with a disgruntled expression).

I spent a third afternoon with the Pioneer tape deck, and it's now in good order. New pinch-roller tire installed, new turns-counter belt installed, reel motor bearings oiled, various other internal mechanicals cleaned and oiled or greased, brake belts and drums cleaned and adjusted, heads polished. It plays back nicely in both directions, at both speeds. Nothing more I need to do with it, unless I want to do a complete circuit tear-down and upgrade, and I don't see any reason to do that now... if it ain't broke, don't try to fix it.

Unfortunately, I don't have a calibration tape, so I wasn't able to check and (if necessary) adjust the playback speed, or check the playback frequency response. I decided to leave well enough alone.

I digitized somewhere around six hours of tapes... most of my wife's early demo and concert recordings. The biggest problem I had was that almost all of the splices (leader-to-tape, and within-the-tape) have failed of old age over the decades... the splicing-tape glue has dried out and turned brittle, and the splices tear apart when the tape goes through the player mechanism. I've removed the failing leaders, and re-spliced the two mid-tape junctions (which may not have been necessary; I suspect that the tape past the splice was blank). Aside from that, they all played back well enough - no "sticky shed" problems observed, and no build-up on the heads.

Haven't yet done a detailed "listen" to the results, but I think that the deck is working properly... the samples I played back from one demo tape sound about as I'd expect from a good home recording made decades ago.

A few hours of work with Audacity and similar tools and I'll be able to hand her a few CDs, and load some files onto her iPod.

Al: re cleaning... Brakleen sounds quite effective as a degreaser, but I'd want to use it with extreme caution. According to the MSDS, the "non-chlorinated" version is mostly acetone, and acetone is not something I'd want to use around plastics (of which there are some significant bits in a tape deck like this). I agree, a "decant and wipe" approach would be better than going crazy with the aerosol sprayer.

I usually use Puretronics gentler-strength contact cleaner, which is mostly hexane and aliphatic hydrocarbons (no acetone or xylene) as it's safe on almost all plastics.
User avatar
Dave
 
Posts: 6382
Joined: Tue Jul 31, 2012 5:58 pm
Location: Mountain View, CA, USA

Re: Another resurrection in progress

Postby TazManiac » Mon May 30, 2016 11:20 pm

- During my 'Come to the Dark Side' flirtation with Copier Repair in the 80's <shudder> And, now that I think about it, during HP Laserjet certification, I was introduced to some nasty cancer causing stuff I can't recall it's name.

But it was used to clean and freshen up the rubber rollers in printers or copy machines, etc.

Warnings on the can invoked the "Warning- Do not come into contact with this product!" but it sure worked to clear crapped mailing labels wrapped around the rollers and stuff.

It's been taken off the market now, I'm sure, and not only because of the Ozone Depleting properties...

*cheers Dave on with ridiculously goofy pompoms* ... respectfully dips head in vicarious appreciation...
User avatar
TazManiac
 
Posts: 2832
Joined: Fri Nov 29, 2013 6:53 pm

Re: Another resurrection in progress

Postby TazManiac » Mon May 30, 2016 11:31 pm

Oh, and Dave, Thx for the hints; hardware, etc. (I got distracted by the, um, I got distracted...).
User avatar
TazManiac
 
Posts: 2832
Joined: Fri Nov 29, 2013 6:53 pm

Re: Another resurrection in progress

Postby DinkyInky » Thu Aug 17, 2017 11:12 am

Dave wrote:Thanks for the pompoms, DinkyInky! Life is always better with a few goofy pompoms scattered around (or borne by a French poodle with a disgruntled expression).
So, final vote is win? Forgot to check back.
Yanno how some people have Angels/Devils for a conscience? I have a Dark Elf ShadowKnight and a Half Elf Ranger for mine. The really bad part is when they agree on something.

Aphyon chu kissa whol l'jaed.
--Safyr Drathmir
User avatar
DinkyInky
 
Posts: 2373
Joined: Tue Jul 31, 2012 9:38 am
Location: Where there's more than Corn.


Return to The Audio Room

Who is online

Users browsing this forum: No registered users and 1 guest

cron