Something's Missing

Moderators: MrFireDragon, PrettyPrincess, Bookworm, starkruzr, Wapsi

Post Reply
User avatar
jwhouk
Posts: 5445
Joined: Wed Aug 01, 2012 7:58 am
Location: The Valley of the Sun, Arizona
Contact:

Something's Missing

Post by jwhouk » Mon Jun 11, 2018 10:32 pm

Hmm, something's missing here on the wapsisquare.com website, but I can't quite put my finger on it...
"Character is what you are in the dark." - D.L. Moody
"You should never run from the voices in your head. That's how you give them power." - Jin

User avatar
Atomic
Posts: 2370
Joined: Tue Jul 31, 2012 12:39 am
Location: Central PA
Contact:

Re: Something's Missing

Post by Atomic » Mon Jun 11, 2018 10:58 pm

Ya, it's like Firefox flushed all my logins and passwords.....
Don't let other peoples limitations become your constraints!

My Deviant Art scribbles
The Atomic Guide to Basic GIMP Stuff

User avatar
jwhouk
Posts: 5445
Joined: Wed Aug 01, 2012 7:58 am
Location: The Valley of the Sun, Arizona
Contact:

Re: Something's Missing

Post by jwhouk » Mon Jun 11, 2018 11:08 pm

Try this:
PabloWapsi (on Facebook) wrote: As so many folks already use adblockers, this may be a meaningless message, but for everyone else, Wapsi square is now an ad-free site. *tosses small handful of confetti in the air*
"Character is what you are in the dark." - D.L. Moody
"You should never run from the voices in your head. That's how you give them power." - Jin

User avatar
Dave
Posts: 6525
Joined: Tue Jul 31, 2012 5:58 pm
Location: Mountain View, CA, USA
Contact:

Re: Something's Missing

Post by Dave » Mon Jun 11, 2018 11:30 pm

jwhouk wrote:Try this:
PabloWapsi (on Facebook) wrote: As so many folks already use adblockers, this may be a meaningless message, but for everyone else, Wapsi square is now an ad-free site. *tosses small handful of confetti in the air*
Wow!

(Dave humbly suggests that a regular contribution via Patreon or PayPal would be a great way to thank Paul for clearing the ads from the site.)

User avatar
Dave
Posts: 6525
Joined: Tue Jul 31, 2012 5:58 pm
Location: Mountain View, CA, USA
Contact:

Re: Something's Missing

Post by Dave » Mon Jun 11, 2018 11:33 pm

Atomic wrote:Ya, it's like Firefox flushed all my logins and passwords.....
I noticed a few weeks ago that the main Wapsi site no longer retains my identity...I have to re-enter it each time I want to comment. And, this isn't a Firefox issue... it affects Chrome.

I wonder whether this is a reaction to the new EU privacy rules, which seem to require an explicit opting-in for a lot of things involving identity tracking or use.

User avatar
Atomic
Posts: 2370
Joined: Tue Jul 31, 2012 12:39 am
Location: Central PA
Contact:

Re: Something's Missing

Post by Atomic » Tue Jun 12, 2018 12:25 am

Nope - didn't notice the (lack of) ads, but Wapsi forum was the fourth site tonite I had to re-enter my login/password combo. Must be the season...

And yay confetti!
Don't let other peoples limitations become your constraints!

My Deviant Art scribbles
The Atomic Guide to Basic GIMP Stuff

User avatar
Nimrod
Posts: 40
Joined: Thu Aug 02, 2012 8:46 am
Location: Not that far off.

Re: Something's Missing

Post by Nimrod » Fri Sep 21, 2018 7:55 pm

:?: I had sort of fallen off the wagon and not kept up with Wapsi for a while. Then about six months ago I happened to see a sketch by Paul in Deviant Art and decided to catch up on about a year of past comics...

Well, has anyone had difficulty viewing strips that are older than about a week. I seem able to see today's strip, and a few days back...

Then all I get are white blank pages. No buttons, no nothing. The HTML address is there, but nothing else.
If I try and go to the archive section I also get a blank screen.


I have been able to catch a few of the older (last 18 months) strips by using The Wayback Machine website, and I can view a strip there and a few to either side, and then I start getting blank pages again.

I can not view the comic via the Wapsi website. (except for a few random days)

Could it be some manner of setting or browser? I've got the current version of Firefox and not add-ons or plug-ins on a Windows 7 machine with all updates as of today.
Sometimes, when I go back to the site, comics I had just seen show a blank screen, even within the same browser session.
This really feels like some basic problem. Why would I be able to see today's page, then leave the site, come back a bit later, and that same page will not load or show? Very odd and it is inconsistent. The only thing that is constant is I can now not progress further than about a week back in the comic before it goes to a blank screen, as if the CSS form or something is crashing.

Unfortunately, ever since Paul started using named files (years ago) and not sequential numbering for his comics I can not just type in an approximate file name to attempt to land on a page. Using other comic linking sites such as Comic Rocket, do provide a listing, so that is something of a work-around however when I follow the link from there back to the Wapsi site I often get a blank screen.

So, I can only see a small handful of the comic now, not even the old archive stuff and even the current comic will fail to appear.
Has anyone else had something similar?

For Example: The recent strip called "tell me about it" appeared and I was able to go backward about two more days before getting a blank white screen, I then used the browser back button and when I moved forward back to "tell me about it", that page appeared as blank?!? I had viewed it just moments prior. If I then jumped to the current strip and attempted to move backward to "tell me about it" I might get a blank page one strip prior or not at all until afterward, but never more than about 6-7 days before going blank. If I then jump back to the current strip, now it is blank! What!

(I just did this and typed the above as it happened) It is random and makes no sense.
The comic is essentially broken for me and I can not read (or attempt to read) it in this current situation.

From the few bits I have been able to see, like around two dozen strips sprinkled over the past two years of so, it looks like things are going in a much different direction, but I can't tell as I'm only able to see about a random 5% of the entire Wapsiverse now.

User avatar
Dave
Posts: 6525
Joined: Tue Jul 31, 2012 5:58 pm
Location: Mountain View, CA, USA
Contact:

Re: Something's Missing

Post by Dave » Fri Sep 21, 2018 9:57 pm

I haven't seen any such problems in any browser I've used, on any system... Linux Chrome, Firefox, the Android version of Chrome. I just stepped back through the strip as far as late August, then went to the archive and opened a new older strips at random... 100% success rate.

The problem might be with your browser (malformation in the cache?). Clearing the cache completely and restarting might fix it.

It might be an ISP/connectivity problem. Some ISPs try to run "transparent" proxies, caching and serving out local copies of pages from the web, trying to reduce their WAN bandwidth usage. If those caching proxies have a problem, your browser may be fed garbage or empty pages.

User avatar
Bookworm
Posts: 269
Joined: Sun Jul 29, 2012 11:59 pm
Location: Houston, TX
Contact:

Re: Something's Missing

Post by Bookworm » Fri Sep 21, 2018 10:43 pm

Nimrod wrote:
Fri Sep 21, 2018 7:55 pm
:?: I had sort of fallen off the wagon and not kept up with Wapsi for a while. Then about six months ago I happened to see a sketch by Paul in Deviant Art and decided to catch up on about a year of past comics...

Well, has anyone had difficulty viewing strips that are older than about a week. I seem able to see today's strip, and a few days back...
Just as a quick test, I opened up another tab in Firefox on Windows 7, and went back to August 9th. No issues seeing all of the pages and images.

It sounds like a caching problem of some sort.

Could you try going to the site in Internet Explorer or Chrome?
I'll get a life when it's proven and substantiated to be better than what I'm currently experiencing.

User avatar
Bookworm
Posts: 269
Joined: Sun Jul 29, 2012 11:59 pm
Location: Houston, TX
Contact:

Re: Something's Missing

Post by Bookworm » Fri Sep 21, 2018 10:45 pm

Dave wrote:
Mon Jun 11, 2018 11:30 pm
jwhouk wrote:Try this:
PabloWapsi (on Facebook) wrote: As so many folks already use adblockers, this may be a meaningless message, but for everyone else, Wapsi square is now an ad-free site. *tosses small handful of confetti in the air*
Wow!

(Dave humbly suggests that a regular contribution via Patreon or PayPal would be a great way to thank Paul for clearing the ads from the site.)

Well, part of the reason there aren't any more ads is there is no more Project Wonderful.
:mrgreen:
I'll get a life when it's proven and substantiated to be better than what I'm currently experiencing.

User avatar
Nimrod
Posts: 40
Joined: Thu Aug 02, 2012 8:46 am
Location: Not that far off.

Re: Something's Missing

Post by Nimrod » Sat Sep 22, 2018 1:13 am

That sounded like a good suggestion.

I cleaned out the cache and tried to move through the website again. This time I could bring up the archive and it even showed the comics I had tried to view. Next I tried to move backward from the current page...

It failed and went to a blank screen on the first attempt.

It then went back to the archive, at if failed to a blank screen! I then tried to go to the last successful page (June of this year) and again blank.
The only thing that appears is the link of the page that is trying to appear.

Hummm, after cleaning the cache, it actually is working less. :(

Thanks for the suggestions, I'll try a few more things, but it has been acting this way for some time now.
I will see if I can view it using a different computer to see if it could be a network issue.

User avatar
jwhouk
Posts: 5445
Joined: Wed Aug 01, 2012 7:58 am
Location: The Valley of the Sun, Arizona
Contact:

Re: Something's Missing

Post by jwhouk » Sat Sep 22, 2018 10:59 am

Ah, the Project Wonderful thing. I think that's affected several websites out there from loading properly for some people.
"Character is what you are in the dark." - D.L. Moody
"You should never run from the voices in your head. That's how you give them power." - Jin

User avatar
TazManiac
Posts: 2917
Joined: Fri Nov 29, 2013 6:53 pm

Re: Something's Missing

Post by TazManiac » Sun Sep 23, 2018 11:52 am

I just posted this up; what happens when you try the links on my post?

viewtopic.php?f=15&t=3681

User avatar
Dave
Posts: 6525
Joined: Tue Jul 31, 2012 5:58 pm
Location: Mountain View, CA, USA
Contact:

Re: Something's Missing

Post by Dave » Sun Sep 23, 2018 1:52 pm

All the links work for me, using Chrome on an Android tablet.

User avatar
Atomic
Posts: 2370
Joined: Tue Jul 31, 2012 12:39 am
Location: Central PA
Contact:

Re: Something's Missing

Post by Atomic » Sun Sep 23, 2018 5:13 pm

Worked for me, too. Firefox on a PC with NoScript and Adblocker Ultimate.
Don't let other peoples limitations become your constraints!

My Deviant Art scribbles
The Atomic Guide to Basic GIMP Stuff

User avatar
GlytchMeister
Posts: 3628
Joined: Wed Oct 16, 2013 2:52 pm
Location: Central Illinois
Contact:

Re: Something's Missing

Post by GlytchMeister » Mon Sep 24, 2018 1:04 am

All links worked on iPhone.
He's mister GlytchMeister, he's mister code
He's mister exploiter, he's mister ones and zeros
They call me GlytchMeister, whatever I touch
Starts to glitch in my clutch!
I'm too much!

Post Reply